Game stability

Amiga Game
Locked
User avatar
Aged Code
Developer
Posts: 136
Joined: Mon Aug 01, 2022 10:58 am
Location: Studio
Contact:

Game stability

Post by Aged Code »

Update
The latest version 0.92.83 and newer takes care of this problem.

Please check your system Libs: to see if there is already an amos.library. If you are not sure which version it is then please remove it or rename it because the game uses the fixed version 2.10004 of this library.
You can also check the version from the Amiga shell by typing: version Libs:amos.lubrary

The game will not work stable on the previous amos.library!

Our colleague Pawel "Juen" Nowakowski (author of IMP3) has written a small tool that will check the version of amos.library and make the necessary changes so that the game uses the correct version. This will soon be implemented in the script that starts the game.

Thank you, Juen!
Locked